
 

 
 

 CIN: L27320WB1964GOI026211 
Plot no.CF-18/2, Street No.175, Action Area I C, New Town,  

KOLKATA – 700156. 
 www.mstcindia.co.in/www.mstcecommerce.com 

 
Introduction:  MSTC Limited is a Mini Ratna Category-I Listed PSU under the administrative control of the 

Ministry of Steel, Government of India. Government of India has 64.75% shareholding. In FY 2023-24, total no. of 
employees was 290 & employee expenses was Rs. 88 Cr. 

           
NIT for selection of Actuarial Valuation Consultant for the financial year 2024-25 (Q2-Q4) and 2025-26 (Q1-

Q4). 

 
SCHEDULE OF TENDER  

 
1. Tender No. MSTC/F&A/AV/24-25 

Dated: 06.08.2024 
2. Mode of tender e-Procurement System 

Online Part I - Techno-Commercial Bid and  
Part II - Price Bid through 
www.mstcecommerce.com/eprocn   

3. E-Tender No. MSTC/Head Office/Finance and 
Accounts/ /24-25/ET/9 

4. Date & time of Publication of E-tender 
through MSTC websites  

06.08.2024 15.00 Hrs 

5. Date & time of availability of NIT to 
bidders for downloading and bidding 

06.08.2024 15.00 Hrs 

6. Date & time of closing of online E-tender 
for submission of Part I - Techno-
Commercial Bid and Part II - Price Bid 

07.09.2024 15.00 Hrs 

7. Date & time of opening of Part-I -Techno-
Commercial Bid 

07.09.2024  15.00 Hrs 

8. Date & time of opening of Part-II - Price 
Bid 

To be communicated separately. 

 

Note: in the event of any unforeseen closure of work/holiday on any of the above days, the same will be 
opened/ held on the next working day without any further notice. 

 

 



 

Important instructions for E-procurement 

This is an e-procurement event of MSTC. The e-procurement service provider is MSTC Ltd. You are requested 
to read the terms & conditions of this tender before submitting your online tender.  
 

Important instructions to bidders for E-procurement 
Bidders are requested to read the terms & conditions of this tender before submitting their online tender. 

1. Process of E-tender: 

A) Registration: The process involves vendor’s registration with MSTC e-procurement portal which is free of cost. 

Only after registration, the vendor(s) can submit his/their bids electronically. This submission of bids shall be done 

over the internet. The Vendor should posses a valid Class III signing and encryption type digital signature certificate. 

Vendors are to make their own arrangement for bidding from a computer connected with Internet. MSTC is not 

responsible for making such arrangement. (Bids will not be recorded without Digital Signature). 

SPECIAL NOTE: THE PRICE BID HAVE TO BE SUBMITTED ON-LINE AT www.mstcecommerce.com/eprocn 

i. Vendors are required to register themselves online with https://www.mstcecommerce.com/eprocn → 

Register (Filling up details and creating own user id and password) → Submit. Please follow the ‘RegistraƟon 

Guide’ available in the Registration link before proceeding. 

ii. Vendors will receive a system generated mail confirming the registration in their email which has been 

provided during filling the registration form. 

iii. The Vendors shall have to subscribe to the buyers and categories in order to receive system generated mails. 

In order to subscribe, a vendor has to login and click on ‘My Subscription’ followed by ‘Add Subscription’. On 

successful subscription, a system generated mail shall be forwarded to the vendor. Please follow the guide for 

‘Subscription’ of ‘Download Guides’ available in the Dashboard before proceeding. 

For specific queries/ clarifications, please contact MSTC. 
 

Contact person (MSTC Ltd): regarding tender 

Mr. Arijit Ghosh 

DGM (Finance & Accounts)  

Mobile – 9434083344 email- arijitghosh@mstcindia.co.in 

 

For Technical Help:  

Contact 033-234000-20/21/22, 033-350132-20/21/22, 07969066600 

 



 

B. System Requirement: 

a) Operating System –Windows 11 and above  

b) Web Browser- Preferred ‘IE 11’ and above.  

c) Security Settings:   

i) Tools=>Internet Options=>Security=>Disable protected Mode If enabled-i.e., Remove the tick from the box 
mentioning “Enable Protected Mode”.  

ii) Tools => Internet Options => Security =>Custom Level=>  

 Active X control & plug-ins: Enable all Active-X Controls   

 Scripting: Enable “Allow Status Bar Update Via Script” 

 Disable “Use Pop-up Blocker”  

 d) Java: JRE 8 Latest update  

 e) Other Settings:  

i) View => Toolbars=> “Tick” Status Bar.  

ii) Tools=>Internet Options=> General=> Click on Settings under “Browsing history/Delete Browsing History”=> 
Temporary Internet Files=>Activate “Every time I Visit the Webpage”.  

f) For new Version of IE or other “Active –X Filtering” under Tools should not be ticked.  

g) Tools =>Internet Options=> Security=> Selected Trusted Sites=> Add Website http://www.mstcecommerce.com.  

  
2. The tender will be opened electronically on specified date and time as given in the NIT. 
 
3. All entries in the tender should be entered in online Price Bid Formats without any ambiguity. 
 
4. All notices and correspondence to the bidder(s) shall be sent by email only during the process, up to the 

finalization of tender by MSTC. Hence the bidders are required to ensure that their official email ID provided is valid 

and updated at the stage of registration of vendor with MSTC (i.e. Service Provider). Bidders are also requested to 

ensure validity of their DSCs (Digital Signature Certificates). 

 

5. E-tender cannot be accessed after the due date and time. 
    
6. Bidding in e-tender: 

a. The process involves Electronic Bidding for submission of Bid. 

b. The bidder(s) can submit their Bid through internet in MSTC Website www.mstcecommerce.com/eprocn 

c. The NIT/ Documents shall be available for download in the event catalogue available under ‘Event Details’ of the 

Event. 

d. Please follow the guides for ‘Uploading encryption public key’ and ‘Bidding’ under ‘Download Guides’ available in 

the Dashboard before proceeding to submit bid. 



e. The bidders may upload the bidding related documents in the link ‘My Documents’. The documents uploaded 

here shall be available for attaching with this event in the Bid Floor. 

f. In order to submit bid, a vendor has to go to ‘Events’ from the menu and select ‘Bid Floor’. The vendor has to 

select the buyer ‘MSTC Limited’ from the buyer list in order to view the live events list.  The correct event has to 

be selected from the event list for participation. A vendor has to submit ‘Event wise bid details’ that may consist 

of ‘Pre Qualification Criteria’, ‘Common Terms’ and/ or ‘Document Attach’. A vendor has to save the Pre 

Qualification Criteria, Common Terms and/ or attach documents by clicking the respective buttons. Once the 

event specific bids are saved, the status is updated in ‘Event specific bid status’ and the ‘Item specific bid’ button 

appears on the bid floor. Thereafter vendor has to click button under ‘Technical Cover’ in order to save the 

technical bid for specific lots. Once the technical bid is saved, the ‘Price Cover’ button appears on the screen for 

respective lots. Once price bid is saved, the vendor has to click on ‘Final Submit’. On final submission of bid, the 

status of the bid submission shall display ‘Bid submitted’ under ‘Item specific bid status’. A vendor shall receive 

system generated mail.  

NOTE: - The bid cannot be revised once the Final Submit button has been clicked by the bidder. However, if the 

bidder wishes to change his bids then he may delete the bid and re- submit the same. 

g. In all cases, bidder should use their own ID and Password along with Digital Signature at the time of submission of 

their bid. 

h. During the entire e-tender process, the bidders will remain completely anonymous to one another and also to 

everybody else. 

i. The e-tender floor shall remain open from the pre-announced date & time and for the duration mentioned 

above. 

j. All electronic bids submitted during the e-tender process shall be legally binding on the bidder. Any bid will be 
considered as the valid bid offered by that bidder and acceptance of the same by MSTC Ltd will form a binding 
contract between MSTC Ltd and the Bidder. 

k.  It is mandatory that all the bids are submitted with digital signature certificate otherwise the same will not be 

accepted by the system. 

l. MSTC Ltd reserves the right to cancel or reject or accept or withdraw or extend the tender in full or part as the 

case may be without assigning any reason thereof. 

m. No deviation of the terms and conditions of the tender document is acceptable. Submission of bid in the e-

tender floor by any bidder confirms his acceptance of terms & conditions for the tender. 

n. Unit of Measure (UOM)is indicated in the e-tender Floor. Rate to be quoted should be in Indian Rupee as per UOM 
indicated in the e-tender floor/tender document. 



 

7. Any order resulting from this e-tender shall be governed by the terms and conditions mentioned therein. 
 
8. No deviation to the terms & conditions are allowed. 
 
9. MSTC Ltd has the right to cancel this e-tender or extend the due date of receipt of bid(s) without assigning any 
reason thereof. 
 
10. The online tender should be submitted strictly as per the terms and conditions and procedures laid down in the 
website www.mstcecommerce.com/eprochome/mstc of MSTC Ltd. 
 
11 The bidders should upload all the documents required (if any) as per terms of NIT. Any other document 
uploaded which is not required as per the terms of the NIT shall not be considered. 
 
12. The bid will be evaluated based on the filled-in Price bid formats. 
 
13. Canvassing in any form in connection with the Tender is strictly prohibited and the bids submitted by the bidders 
who resort to canvassing are liable to be rejected. 
 

COMMERCIAL TERMS & CONDITIONS  
Concurrence and remarks for all Commercial Terms & Conditions will be taken Online. Upload supporting documents 
wherever necessary. No hardcopy for the same needs to be submitted. If required, the Bidder(s) may be asked to 
produce the Original documents before the Tender Committee for verification purpose only. 

REQUIREMENT OF VENDOR:  
i. PC (Personal Computer) connected with Internet.  

ii. Registration with portal www.mstcecommerce.com/eproc.  

iii. Submission of Tendering Fees (If applicable) to MSTC Ltd. before e-tender.  

iv.Class 3 digital certificate in the name of the Company. This may be obtained from any of the certifying authorities. 
Bids will not be recorded without Digital Signature.  

Note: Please check the Digital Certificate. In case of any clarification please contact MSTC Ltd., before the scheduled 
time of the e-tender.  

 
AMENDMENT OF TENDER DOCUMENTS:  
a) At any time prior to the deadline for submission of tenders, MSTC for any reason whether at their own initiative or in 
response to a clarification required by any prospective Bidders may modify the Tender Documents.  
b) The amendment shall be part of the Tender Documents and will be notified by publication in the MSTC’s Portal and 
will be binding on the prospective Bidders.  
c) All the intending Bidders are advised to keep close watch on the website of MSTC in their own interest. 
 

 
 
 
 
 
 
 
 



 
Tender Terms and Conditions 

Section - A 

Technical Terms 

 
1. SCOPE OF WORK: MSTC IS LOOKING FOR ENGAGEMENT OF ELIGIBLE ACTUARY OR FIRM OF ACTUARY (IES) FOR CARRYING 

OUT ACTUARIAL VALUATION OF EMPLOYEE BENEFIT SCHEMES (LEAVE ENCASHMENT, GRATUITY AND POST RETIREMENT 
MEDICAL BENEFIT SCHEME) AS PER REVISED INDAS 19 FOR FINANCIAL YEARS 2024-25 (Q2-Q4) and 2025-26 (Q1-Q4) WITH 
SCOPE OF EXTENSION FOR FURTHER 2 YEARS (FINANCIAL YEARS 2026-27 and 2027-28) AT THE SAME TERMS AND 
CONDITIONS. THE VALUATION IS TO BE CARRIED OUT AS ON QUARTER ENDING 30th JUNE, QUARTER ENDING 30th SEPT, 
QUARTER ENDING 31st DEC and QUARTER ENDING 31st MARCH EACH FINANCIAL YEAR. 
 

2. BIDDING: I. OFFERS IN TWO PARTS ARE INVITED. PART-I: THE DETAILS OF ACTUARY/FIRM, EXPERIENCE DETAILS ETC. ARE TO 
BE PROVIDED ALONG WITH SUPPORTING DOCUMENTS. PART-II: THE PRICE OFFERED FOR THE WORK IS TO BE SUBMITTED. 
 

II. THE FINANCIAL OFFERS OF THOSE ACTUARY/FIRM’S WHO QUALIFIES THE ELIGIBILITY CRITERIA WILL BE OPENED. THE 
DATE AND TIME OF OPENING OF FINANCIAL OFFER WILL BE INTIMATED TO THE ACTUARY/ FIRM’S WHO QUALIFIES THE 
ELIGIBILITY CRITERIA. 
 

3. ELIGIBILITY CRITERIA: I. THE ACTUARY SHOULD BE A PRACTICING MEMBER OF THE INSTITUTE OF ACTUARIES OF INDIA. IN 
THE CASE OF FIRMS IT SHOULD BE REGISTERED WITH THE INSTITUTE OF ACTUARIES OF INDIA. AUTHENTICATED COPIES TO 
BE SUBMITTED. 
II. THE ACTUARY/FIRMS SHOULD HAVE THE EXPERIENCE OF ACTURIAL VALUATION IN RESPECT OF EMPLOYEE BENEFIT 
SCHEMES LIKE LEAVE ENCASHMENT/GRATUITY/ POST RETIREMENT MEDICAL BENEFIT AS PER REVISED INDAS 19. 
RELEVANT DOCUMENTS VIZ, EXPERIENCE CERTIFICATES/ WORK ORDERS TO BE ATTACHED. 
 

4. AWARD OF WORK: THE OFFERS FROM THE ACTUARY/FIRMS WHO FULFILLS THE ELIGIBILITY CRITERIA WILL BE EVALUATED 
ON THE BASIS OF TOTAL AMOUNT (EXCLUDING GST) FOR A FINANCIAL YEAR. THE LOWEST OF TOTAL AMOUNT 
(EXCLUDING GST) QUOTED (FOR THREE VALUATION REPORTS FOR EACH QUARTER FOR FOUR QUARTERS IN A FINANCIAL 
YEAR) BY ACTUARY/FIRM WILL BE CONSIDERED AS L1 AND MAY BE AWARDED THE ASSIGNMENT OF ACTUARIAL 
VALUATION SUBJECT TO FULFILLMENT OF OTHER CONDITIONS. 
 

5. OTHER TERMS AND CONDITIONS: I. THE FOLLOWING DOCUMENTS ARE REQUESTED TO BE SUBMITTED ALONG WITH OFFER 
DOCUMENTS. 
 
A. GST REGISTRATION 
B. PAN (FIRM OR INDIVIDUAL) 
C. COPY OF MEMBERSHIP CERTIFICATE ISSUED FROM THE INSTITUTE OF ACTUARIES OF INDIA/FIRM REGISTRATION 

CERTIFICATE FROM THE INSTITUTE OF ACTUARIES OF INDIA. 
D. BANK ACCOUNT DETAILS 

                II. THE INTERESTED ACTUARY/FIRM HAVE TO SUBMIT THEIR OFFER STRICITY IN THE PROFORMA ALONG WITH RELEVANT 
DOCUMENTS IN SUPPORT. 

                 
6. TIME FOR COMPLETION WORK: THE WORK SHOULD BE COMPLETED WITHIN 7 DAYS OF PROVIDING THE RELEVANT DATA 

BY MSTC AT THE END OF EACH QUARTER. 
 

7. PAYMENT TERMS: THE PAYMENT FOR THE WORK (FOR EACH QUARTER) WILL BE RELEASED WITHIN 30 DAYS 
AFTER SUBMISSION AND ACCEPTANCE OF THE VALUATION REPORTS. 

 

 
 
 
 

 



 
 

Section – B 

Commercial Terms 

 
 

1. Firm Price: The price(s) quoted should remain firm through complete execution of the order. 

2. Validity of tender: The quotation should be valid for a period of 30 days from the date of opening of techno- 
commercial bid. 

3. GST and PAN: Tenderers are requested to provide GST and PAN details. 

4. Completion of work: The work should be completed within 7 days of providing the relevant data by MSTC. 

5. Payment terms: The payment for the work (for each quarter) will be released within 30 days after submission and 
acceptance of the valuation reports. 

6. Bank Detail: Tenderers are requested to state Banker’s Name, Branch, Account No. and IFS Code for 
remittance of payment though NEFT/RTGS. 

7. TA/DA: The rates quoted by you shall be inclusive of TA/DA or out of pocket expenses. No payment shall be 
admissible to attend any meeting, submission of offer or during completion of job. 

8. Place of supply and Bill: The place of supply of services and place of submission of bill should be one and same 
i.e. Billed to should be one and same. Tenderer should submit GST return mentioning the GST number of the 
State where the service has been provided. 

9. Risk Purchase: In the event, the successful tenderer fails to execute the work order, MSTC reserves the right to 
get the same executed through some other source and the extra cost thereof including the duties and taxes shall 
be recoverable from the successful tenderer. Your offer shall be rejected if this Risk Purchase clause is not 
accepted. 

10. Disputes: Should any dispute as regards quality, quantity, specification, interpretations of the work order terms or 
methodology for execution of work arise, the decision of MSTC will be final and binding upon the tenderer. 

11. Arbitration: All disputes or differences whatsoever arising between the parties out of or relating to the construction, 
meaning and operation or effect of this contract or the breach thereof shall be settled by arbitration in accordance 
with the Rules of Arbitration of the Indian Council of Arbitration and the award made in pursuance thereof shall be 
binding on the parties. 

12. Termination of Contract: MSTC reserves the right to terminate the contract wholly or partly within one month’s 
notice for unsatisfactory performance. 

13. Tender Acceptance: MSTC does not bind itself to accept the lowest in or any of the tenders and reserves the right 
to reject any or all the tenders, reduce or increase the quantities without assigning any reasons whatsoever. 

14. MSTC Rights: MSTC reserves the right to accept or reject any or all tenders in full or part without assigning any 
reasons thereof or incurring any liability thereby. 

15. Jurisdiction: Disputes if any, arising out of this transaction are subject to provisions of competent court having 
jurisdiction over Kolkata. 

16. MSME: Tenderer(s) falling under MSME category and having valid registration certificate with NSIC, are required 
to submit registration certificate to enable us to consider under MSME, so that applicable benefits/facilities shall be 
provided as per procurement policy of Government of India. 
 

 
 
 
 
 
 

 



 
Section – C 

Price Bid 

 
 

Item 
No 

Item Description Quantity Unit Price Amount 

1 Actuarial Valuation of 
Employee Benefit Schemes  

(as on Quarter ending 30Th June) 

3 (Three) 
Reports 

Basic Rate 
Excluding 
GST (INR) 

 

2 Actuarial Valuation of 
Employee Benefit Schemes 

(as on Quarter ending 30Th Sept) 

3 (Three) 
Reports 

Basic Rate 
Excluding 
GST (INR) 

 

3 Actuarial Valuation of 
Employee Benefit Schemes 

(as on Quarter ending 31st Dec) 
 

3 (Three) 
Reports 

Basic Rate 
Excluding 
GST (INR) 

 

4 Actuarial Valuation of 
Employee Benefit Schemes 

(as on Quarter ending 31st March) 

3 (Three) 
Reports 

Basic Rate 
Excluding 
GST (INR) 

 

TOTAL AMOUNT (EXCLUDING GST)  

 
 
 


